在思科上配置一台交换机上的两个vlan
时间: 2023-11-12 09:04:32 浏览: 122
Cisco交换机的VLAN配置-交换机VLAN的划分
假设我们有一台思科交换机,需要配置两个 VLAN,一个是 VLAN 10,另一个是 VLAN 20。以下是配置步骤:
1. 进入交换机的配置模式:
```
enable
configure terminal
```
2. 创建 VLAN:
```
vlan 10
name VLAN10
exit
vlan 20
name VLAN20
exit
```
3. 配置 VLAN 接口 IP 地址(可选):
```
interface vlan 10
ip address 192.168.10.1 255.255.255.0
exit
interface vlan 20
ip address 192.168.20.1 255.255.255.0
exit
```
4. 配置端口:
假设我们有 4 个端口需要配置,其中 2 个属于 VLAN 10,另外 2 个属于 VLAN 20。
```
interface FastEthernet 0/1
switchport mode access
switchport access vlan 10
exit
interface FastEthernet 0/2
switchport mode access
switchport access vlan 10
exit
interface FastEthernet 0/3
switchport mode access
switchport access vlan 20
exit
interface FastEthernet 0/4
switchport mode access
switchport access vlan 20
exit
```
5. 保存配置:
```
end
write memory
```
阅读全文