华为ne6857下联设备单线连接上联设备,上联设备做m-lag,写一下配置
时间: 2023-12-23 20:02:43 浏览: 157
CloudEngine 16800, 12800, 8800, 6800, 5800系列交换机 M-LAG最佳实践
5星 · 资源好评率100%
假设下联设备的端口为 Eth1/0/1,上联设备的端口为 Eth1/0/1 和 Eth2/0/1,以下是配置步骤:
1. 在下联设备上,配置 Eth1/0/1 端口为 Trunk 接口,并添加上联设备的 Eth1/0/1 端口为 Trunk 成员。
```
interface Ethernet1/0/1
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 1
port trunk permit vlan all
quit
```
2. 在上联设备上,配置 Eth1/0/1 和 Eth2/0/1 端口为 Trunk 接口,并启用 M-LAG 功能。
```
interface Ethernet1/0/1
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 1
port trunk permit vlan all
service instance 1 ethernet
description mlag
port link-type trunk
port trunk permit vlan all
m-lag enable
quit
quit
interface Ethernet2/0/1
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 1
port trunk permit vlan all
service instance 1 ethernet
description mlag
port link-type trunk
port trunk permit vlan all
m-lag enable
quit
quit
```
3. 在上联设备上,配置 M-LAG 端口组,并将 Eth1/0/1 和 Eth2/0/1 加入端口组。
```
interface m-lag 1
description mlag
peer m-lag 2
quit
interface Ethernet1/0/1
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 1
port trunk permit vlan all
m-lag bind port-channel 1
service instance 1 ethernet
description mlag
m-lag secondary
quit
quit
interface Ethernet2/0/1
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 1
port trunk permit vlan all
m-lag bind port-channel 1
service instance 1 ethernet
description mlag
m-lag primary
quit
quit
interface Port-channel 1
m-lag interface group 1
quit
```
这样,下联设备的 Eth1/0/1 端口就能单线连接上联设备,并且上联设备可以通过 M-LAG 技术提供冗余路径和负载均衡功能。
阅读全文