1.使用超级终端对一台Cisco路由器进行配置,已进入特权模式,请写出如下配置的相应命令: (1)配置路由器的名称为Router0, enable密码为en ,enable Secret密码为ens (2)配置路由器console密码为con (3)配置路由器允许telnet,telnet密码为tel (4)将以上所有密码全部加密 (5)为路由器的f0/0接口配置IP:219.218.0.1/24,保存所有配置到NVRAM。 (6)为路由器的s0/0接口配置IP:219.218.1.1/24,设置其为DCE。 (7)查看路由器的当前运行配置、路由表、路由协议信息、串行接口是否为DCE、路由器接口的精简IP地址信息与状态。
时间: 2024-03-24 22:40:22 浏览: 186
1.
```
Router>enable
Router#configure terminal
Router(config)#hostname Router0
Router0(config)#enable password en
Router0(config)#enable secret ens
Router0(config)#exit
```
2.
```
Router0(config)#line console 0
Router0(config-line)#password con
Router0(config-line)#login
Router0(config-line)#exit
```
3.
```
Router0(config)#line vty 0 4
Router0(config-line)#password tel
Router0(config-line)#login
Router0(config-line)#exit
```
4.
```
Router0(config)#service password-encryption
```
5.
```
Router0(config)#interface f0/0
Router0(config-if)#ip address 219.218.0.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit
Router0(config)#exit
Router0#copy running-config startup-config
```
6.
```
Router0(config)#interface s0/0
Router0(config-if)#ip address 219.218.1.1 255.255.255.0
Router0(config-if)#encapsulation ppp
Router0(config-if)#clock rate 64000
Router0(config-if)#no shutdown
Router0(config-if)#exit
```
7.
```
Router0#show running-config
Router0#show ip route
Router0#show ip protocols
Router0#show controllers serial 0/0
Router0#show ip interface brief
```
阅读全文