strcmp(9F) ......................................................................................................................................... 863
strcpy(9F) ......................................................................................................................................... 864
strlen(9F) ......................................................................................................................................... 866
strlog(9F) ......................................................................................................................................... 867
strqget(9F) ....................................................................................................................................... 869
strqset(9F) ....................................................................................................................................... 870
STRUCT_DECL(9F) ............................................................................................................................... 871
swab(9F) .............................................................................................................................................. 876
taskq(9F) ........................................................................................................................................... 877
testb(9F) ........................................................................................................................................... 880
timeout(9F) ....................................................................................................................................... 882
u8_strcmp(9F) ................................................................................................................................... 884
u8_textprep_str(9F) ...................................................................................................................... 888
u8_validate(9F) ............................................................................................................................... 892
uconv_u16tou32(9F) ........................................................................................................................ 896
uiomove(9F) ....................................................................................................................................... 902
unbufcall(9F) ................................................................................................................................... 904
unlinkb(9F) ....................................................................................................................................... 905
untimeout(9F) ................................................................................................................................... 906
ureadc(9F) ......................................................................................................................................... 908
usb_alloc_request(9F) .................................................................................................................. 909
usb_client_attach(9F) .................................................................................................................. 912
usb_clr_feature(9F) ...................................................................................................................... 915
usb_create_pm_components(9F) ................................................................................................... 917
usb_get_addr(9F) ............................................................................................................................. 919
usb_get_alt_if(9F) ........................................................................................................................ 920
usb_get_cfg(9F) ............................................................................................................................... 924
usb_get_current_frame_number(9F) ........................................................................................... 927
usb_get_dev_data(9F) .................................................................................................................... 929
usb_get_max_pkts_per_isoc_request(9F) ................................................................................ 933
usb_get_status(9F) ........................................................................................................................ 935
usb_get_string_descr(9F) ............................................................................................................ 937
usb_handle_remote_wakeup(9F) ................................................................................................... 939
usb_lookup_ep_data(9F) ................................................................................................................ 940
usb_parse_data(9F) ........................................................................................................................ 942
usb_pipe_bulk_xfer(9F) ................................................................................................................ 944
Contents
man pages section 9: DDI and DKI Kernel Functions • August 201116